DNS resolutions failing
Incident Report for Cadmus
Resolved
This incident has been resolved.
Posted May 11, 2022 - 08:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2022 - 08:10 UTC
Update
We are continuing to investigate this issue.
Posted May 11, 2022 - 07:59 UTC
Investigating
We are currently investigating this issue
Posted May 11, 2022 - 07:59 UTC
This incident affected: Cadmus UK (Cadmus UK Student and Teachers API, Cadmus UK Student and Teachers Apps), cadmus.io, Cadmus AU (Cadmus AU Student and Teachers API, Cadmus AU Student and Teachers Apps), and Cadmus US (Cadmus US Student and Teachers API, Cadmus US Student and Teachers Apps).