Student application is showing an error on load
Incident Report for Cadmus
Resolved
This incident has been resolved.
Posted Feb 21, 2024 - 00:15 UTC
Monitoring
Applications have been fixed and there should be no more unexpected errors. We are monitoring the situtuation to confirm.
Posted Feb 21, 2024 - 00:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 21, 2024 - 00:07 UTC
Identified
We are working on resolving the issue as soon as possible
Posted Feb 21, 2024 - 00:05 UTC
This incident affected: Cadmus AU (Cadmus AU Student and Teachers Apps), Cadmus US (Cadmus US Student and Teachers Apps), and Cadmus UK (Cadmus UK Student and Teachers Apps).