There was a temporary, unexpected database interruption outside the maintenance window. Requests were unable to complete. The database sustained no data loss, and we expect retries to be resumed immediately.
Posted Feb 22, 2026 - 23:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 22, 2026 - 23:15 UTC
This incident affected: Cadmus AU (Cadmus AU Student and Teachers API).