Increased API errors for Student and Teacher applications
Incident Report for Cadmus
Resolved
Incident has been resolved. A minor database upgrade dropped requests but is now operational.
Posted Apr 22, 2024 - 02:16 UTC
Investigating
We are currently investigating this issue.
Posted Apr 22, 2024 - 02:09 UTC
This incident affected: Cadmus UK (Cadmus UK Student and Teachers API, Cadmus UK Student and Teachers Apps).